Openbve Central Line demo Technical problems and or route questions

View previous topic View next topic Go down

Openbve Central Line demo Technical problems and or route questions

Post by Ad1992 on Sat Mar 15, 2014 7:43 pm

Please post any technical problems, glitches, or any route questions in here.
avatar
Ad1992

Posts : 236
Join date : 2012-06-04

http://bvewr.webs.com/

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by njg91137 on Sat Mar 15, 2014 9:18 pm

I've downloaded everything and yet when I run it the sound cuts out when you reach 15mph, you can't see any of the objects, you can't see the exterior of the train as it is glitching. Please Help!!!!

njg91137

Posts : 10
Join date : 2012-07-10

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by pedned on Sun Mar 16, 2014 9:26 am

Tried several times to download the Objects, but I keep getting "An error has occurred, retrying" 
No joy this end. Tried a couple of different browsers as well...

pedned

Posts : 305
Join date : 2011-07-10

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by Ad1992 on Sun Mar 16, 2014 5:18 pm

I just tried it and it downloads fine. When the black screen comes up click the small arrow in the bottom right corner.
avatar
Ad1992

Posts : 236
Join date : 2012-06-04

http://bvewr.webs.com/

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by Ad1992 on Sun Mar 16, 2014 5:19 pm

njg91137 wrote:I've downloaded everything and yet when I run it the sound cuts out when you reach 15mph, you can't see any of the objects, you can't see the exterior of the train as it is glitching. Please Help!!!!

You either have not installed this properly or you ignored the fact that I said it doesn't work on a Mac or Linux.
avatar
Ad1992

Posts : 236
Join date : 2012-06-04

http://bvewr.webs.com/

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by 1996 stock stalker on Sun Mar 16, 2014 6:27 pm

MAY I SHOW YOU THE IDEAL LAYOUT FOR THIS ROUTE

Railway/Object/Central line objects (unzipped)
Railway/route (place extracted ATPcodes, Central Line Demo.cvs, WHC - STR Fog, White City P3 and Wood Lane - Liverpool Street Demo in here)
Railway/sound/Central line Sounds (unzipped)

I CANNOT STRESS HOW IMPORTANT IT IS TO KEEP IT ALL IN A FOLDER NAMED "Railway" OR ELSE IT WILL NOT WORK!!!!!!

1996 stock stalker

Posts : 38
Join date : 2013-07-18

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by VishnuB on Sun Mar 16, 2014 11:14 pm

Ad1992, is there any possibility of releasing a dumbed-down Mac version? I do not have access to a Windows computer
avatar
VishnuB

Posts : 61
Join date : 2011-07-21
Age : 20
Location : Manhattan, New York

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by Ad1992 on Sun Mar 16, 2014 11:31 pm

At present I am afraid not. Even if the plugin worked Open Bve is not entirely compatible with the Mac and Linux.
avatar
Ad1992

Posts : 236
Join date : 2012-06-04

http://bvewr.webs.com/

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by buckysam on Mon Mar 17, 2014 1:05 pm

VishnuB wrote:Ad1992, is there any possibility of releasing a dumbed-down Mac version? I do not have access to a Windows computer
You could look into downloading and installing Windows 7 on your Mac and just set up a dual boot. I've seen a macbook that could dual boot mac and windows. So it is possible.

buckysam

Posts : 150
Join date : 2012-05-28
Age : 21
Location : Kentucky USA

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by hugowong on Mon Mar 17, 2014 4:27 pm

When your 1992 stock reach 10mph, the stock just lose the power. It did not continue to run.
Would you please take a look what happen on it ?
Or it is my wrong installment?

hugowong

Posts : 14
Join date : 2012-08-02
Location : Hong Kong

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by VishnuB on Mon Mar 17, 2014 5:24 pm

buckysam wrote:
VishnuB wrote:Ad1992, is there any possibility of releasing a dumbed-down Mac version? I do not have access to a Windows computer
You could look into downloading and installing Windows 7 on your Mac and just set up a dual boot. I've seen a macbook that could dual boot mac and windows. So it is possible.

Thanks buckysam, I'll check it out
avatar
VishnuB

Posts : 61
Join date : 2011-07-21
Age : 20
Location : Manhattan, New York

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by hkmtrhah on Mon Mar 17, 2014 8:06 pm

VishnuB wrote:Ad1992, is there any possibility of releasing a dumbed-down Mac version? I do not have access to a Windows computer
You also can if you open the openBVE using Wine+Mono for Windows.
The plugin is written as a Win32 DLL so it cannot be run under just Mono in Mac/*nix.
avatar
hkmtrhah

Posts : 34
Join date : 2013-06-19
Location : Hong Kong

http://about.me/hkgsherlock

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by Ad1992 on Mon Mar 17, 2014 10:56 pm

hugowong wrote:When your 1992 stock reach 10mph, the stock just lose the power. It did not continue to run.
Would you please take a look what happen on it ?
Or it is my wrong installment?

Had you read the driving manual like I did tell people to, you might learn something!
avatar
Ad1992

Posts : 236
Join date : 2012-06-04

http://bvewr.webs.com/

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by buckysam on Tue Mar 18, 2014 1:05 pm

VishnuB wrote:Thanks buckysam, I'll check it out
No problem. Googling it should give you some tutorials on how to do it.

buckysam

Posts : 150
Join date : 2012-05-28
Age : 21
Location : Kentucky USA

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by lionel1231 on Tue Mar 18, 2014 7:00 pm

Hello i have installed the route however keep getting this problem, i do not seem to be getting the tracks , i have tried to re install however no change , i also notice my timetable, it doesnt look right to me.. all stations have an arrow telling me to pass, the train does not seem to know any other station than the liv street siding when i try to change the station.. what do i do

lionel1231

Posts : 2
Join date : 2014-03-15

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by lionel1231 on Tue Mar 18, 2014 7:23 pm

lionel1231 wrote:Hello i have installed the route however keep getting this problem, i do not seem to be getting the tracks , i have tried to re install however no change , i also notice my timetable, it doesnt look right to me.. all stations have an arrow telling me to pass, the train does not seem to know any other station than the liv street siding when i try to change the station.. what do i do
By this i mean that when i open the route i have the scenery but the tracks are not there

lionel1231

Posts : 2
Join date : 2014-03-15

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by Ad1992 on Tue Mar 18, 2014 11:37 pm

The problem is obvious. You are not installing it properly.
avatar
Ad1992

Posts : 236
Join date : 2012-06-04

http://bvewr.webs.com/

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by Northern Line on Thu Mar 20, 2014 2:18 pm

lionel1231 wrote:
lionel1231 wrote:Hello i have installed the route however keep getting this problem, i do not seem to be getting the tracks , i have tried to re install however no change , i also notice my timetable, it doesnt look right to me.. all stations have an arrow telling me to pass, the train does not seem to know any other station than the liv street siding when i try to change the station.. what do i do
By this i mean that when i open the route i have the scenery but the tracks are not there

I would try looking at the structure of how to put files in their correct place. When you download addons, usually when you open the ZIP file you would see "objects" Make sure you don't place the "Objects" folder inside the "Objects" folder for example:

User/Openbve/Railway/Objects/objects/central line demo

Doing it this way will NOT show the objects, hence your problem with the "signals and no scenery problem". 

Make sure that you place the "central line demo" objects folder in User/Openbve/Railway/Objects/

Tell me how you get on. I would refer to the Driving Manual if anything

Regards,
avatar
Northern Line

Posts : 281
Join date : 2011-07-12
Age : 24
Location : Tooting, London, England

http://www.bve-district.co.uk/

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by Greater Anglia Metro on Fri Mar 21, 2014 8:24 am

VishnuB wrote:Ad1992, is there any possibility of releasing a dumbed-down Mac version? I do not have access to a Windows computer
I dual boot Windows and Mac on my 2012 iMac, if you are only running OpenBVE under Windows then the minimum 20gb partition should be fine. Remember though on Mac/Linux you can re-partition your drive without loosing all the data, so if you decide to enlarge it at a later date simply backup all your windows files, enlarge the drive and then restore them.

Will also add that whilst Googles interface isn't the best, I manage to download the route, install the route, read the manual and then drive the route without any issues. 

Anyone reporting visual problems on the exterior should toggle the backface culling setting.
avatar
Greater Anglia Metro

Posts : 118
Join date : 2012-03-24
Age : 24
Location : London

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by 1996 stock stalker on Tue Mar 25, 2014 10:14 pm

Hi AD1992 how are you?

im having a problem with my route and train on one of my laptops (i have 2 both running windows 8.1) i cannot get the train into PM or ATO. but the starter signal did clear, this led me to believe it was i problem with the train which i reinstalled. I still got no PM or ATO but i did get forward motoring and the train carried on past the 14 KPH restricted Manuel limit. never had any problems with other routes and use the same version of BVE. AND BELIEVE ME I HAVE CHECKED EVERYTHING I CAN THINK OF BEFORE WRITING THIS!!.

1996 stock stalker

Posts : 38
Join date : 2013-07-18

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by Ad1992 on Tue Mar 25, 2014 10:25 pm

If you had you would know what the problem is as it is written in the drivers manual....

For one thing PM doesn't exist on the 1992 stock so I am not surprised nothing happened!  Rolling Eyes 


If I take for example a video from this wally: http://www.youtube.com/watch?v=3l0cqW83Vhc

You'll notice if you look to the right there are these ATS boxes. If you ever start the route and these are there then immediately quit bve and restart it. If this doesn't work then try closing down any extra programs that are running, as sometimes a lack of extra processing power will cause the plugin to fail to load.
avatar
Ad1992

Posts : 236
Join date : 2012-06-04

http://bvewr.webs.com/

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by SnakeLight64 on Mon Apr 14, 2014 7:13 pm

Hi AD1992,

First off,
AMAZING ROUTE! I ride this line daily (Eastbound from Liverpool Street though)

I'm having an issue in which all works but when I try the ATO nothing happens. I've got everything installed as mentioned in your manual. 
I should mention when i start the route I have them ATS boxes already showing and when I drop the brakes to N the ATS boxes go Green and Orange (same as the video you posted in your previous post) I've tried everything you've said to do in previous posts and nothing seems to work. 

I can drive the route using the normal keys (1, Q, Z, etc) But when I try to start ATO nothing happens. Also ATS doesn't work either as I can travel way above the speed limit and nothing displays on the Target Speed meter. 

Would my OS have anything to do with it? - Windows 8.1 X64 Update 1

Along with this (now I know you are going to say re download anything and reinstall, I've tried this) I have a message saying I've got 14 files missing. Another thing is the CCTV on the train doesn't show but when I've looked in the Train folder it's there and the PA doesn't work either. 

I've tried running OpenBVE with my anti-virus off and it still does the same.

But other than that it's the best route I've seen on BVE. 

Kind Regards,

Reece

SnakeLight64

Posts : 2
Join date : 2014-04-14

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by Ad1992 on Mon Apr 14, 2014 10:09 pm

The pa and cctv won't work if the plugin isn't working, nor will the atp.
Give me a list of your 1992 stock main folder contents.
avatar
Ad1992

Posts : 236
Join date : 2012-06-04

http://bvewr.webs.com/

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by SnakeLight64 on Tue Apr 15, 2014 7:04 am

Right there are 53 items when I select all and the train was downloaded from you Google Drive.

Screenshot:


Thanks,

R


EDIT:

By some unknown reason, it's working.
No idea what I did but it just started working. Thanks again for the route. Great work!

SnakeLight64

Posts : 2
Join date : 2014-04-14

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by Greater Anglia Metro on Tue Apr 15, 2014 10:39 am

An issue I've been experiencing is sometimes the plugin fails to load, If the CCTV doesn't come online, and you can drive at full speed with no target speed then this is the case. Close OpenBVE and re-load the route to try again.
avatar
Greater Anglia Metro

Posts : 118
Join date : 2012-03-24
Age : 24
Location : London

Back to top Go down

Re: Openbve Central Line demo Technical problems and or route questions

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum