ATS / ATS RUN turned on?

View previous topic View next topic Go down

ATS / ATS RUN turned on?

Post by Stephen Cross on Sat Sep 22, 2012 1:16 pm

Hi all,

I have managed some how to put OpenBVE into ATS mode and cannot enjoy Alan's Midland route.

How do I get it back so the AWS is working and let me change gears in the Cl. 108.

Thanks to any who help in advance.

Bye for now,

Stephen.
avatar
Stephen Cross

Posts : 76
Join date : 2011-11-09
Age : 50
Location : Menangle, NSW, Australia

http://www.bve-terminus.org

Back to top Go down

Re: ATS / ATS RUN turned on?

Post by graymac on Sat Sep 22, 2012 1:44 pm

Stephen, you're probably aware of this already and I'm not sure if it will help, but in case you may have overlooked it here's the info on the ATS and ATC in the train.dat file.


#DEVICE
This starts the section.

Ats
▸ Options for Ats:
-1: Neither ATS-SN, nor ATS-P are available.
0: ATS-SN is available, but ATS-P is not available.
1: ATS-SN and ATS-P are available.
This entry defines which of the default Japanese security systems ATS-SN or ATS-P are available. If the ats.cfg is used, this entry may be without effect depending on the plugin.

Atc
▸ Options for Atc:
0: ATC is not available.
1: ATC is available but requires manual activation.
2: ATC is available and will automatically activate once transmitting.
This entry defines whether the default Japanese security system ATC is available or not. If available, the user needs to manually activate ATC (1), or the system will automatically activate (2) once the ATC data is transmitting, depending on the setting of Atc. If the ats.cfg is used, this entry may be without effect depending on the plugin.
avatar
graymac

Posts : 1743
Join date : 2011-08-28
Location : Co Mayo, Eire

http://www.celtictrainsim.com

Back to top Go down

Re: ATS / ATS RUN turned on?

Post by johnsinden on Sat Sep 22, 2012 9:30 pm

@ Stephen Cross - Steve, I had the same issue on the 108 and 104, so in the Train.dat file I set the ATS to "1" and left the ATC at "0". Worked for me, hope that's of use to you.

Cheers,

John
avatar
johnsinden

Posts : 210
Join date : 2011-09-19
Age : 64
Location : Southampton, UK

Back to top Go down

Re: ATS / ATS RUN turned on?

Post by alvinhochun on Sun Sep 23, 2012 5:14 am

Hey, AWS is powered by a train safety plugin and is not any built-in features. The `ats.cfg` specifies the plugin library. Check it out.
avatar
alvinhochun

Posts : 88
Join date : 2012-05-08
Location : Hong Kong

Back to top Go down

Re: ATS / ATS RUN turned on?

Post by Stephen Cross on Sun Sep 23, 2012 10:14 am

Hi all,

Thanks for all your replies, but I had not touched any train files and when I turned on the PC and hence OpenBVE all was working as normal once again?

I did not know why it went into 'ATS Run' mode as I had not changed anything.

Happily driving trains again.

Bye for now,

Stephen.
avatar
Stephen Cross

Posts : 76
Join date : 2011-11-09
Age : 50
Location : Menangle, NSW, Australia

http://www.bve-terminus.org

Back to top Go down

Re: ATS / ATS RUN turned on?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum