Work thru the Issues/Errors

View previous topic View next topic Go down

Work thru the Issues/Errors

Post by CaptED on Mon Sep 03, 2012 5:53 pm

Hi to all Readers...

This is mostly directed at "Newbie's" which I am ONE... and I can only Speak about OpenBVE.. as I have never had any other version....

Now I have Limited Scenery and Trains... ( all of http://www.celtictrainsim.com/index.html) So my problems and yours may be different....

We have all seen the Red Lettering in the top Left corner saying 60 Errors 1 Warning etc... and it goes away....

The first thing to solve alot of issues is ....

BrSigs (Folder)
BrSigs_open (Folder)

These Folders contain most all the Signals etc... and they both go in OpenBVE/Railway/Objects

Once you fix this issue the Error count will drop quickly ...

Re-Run the same Route and Train... (You do not need to move the train) Look outside and rotate the view to the
Cars/Coaches behind the Engines... If they are White boxes You are missing the External Textures
Shut down OpenBVE ...

Goto the Folder in OpenBVE/UserrData/Settings/Log.txt (I personally use TextPad to view)
it will list what errors/missing files etc.

Now depending on what you find listed it is more than likely External Textures.. (Was for Me)

I hope this makes sense to You ...

If you have issues and need help You could post some of the Log file and name the Scenery or Engine...
and everyone will help ...

Anyone want to add to this Please do...

Ed
Here are some pictures of my latest fix...
https://picasaweb.google.com/100246330492868577740/OpenBVE_Fixing?authuser=0&feat=directlink
avatar
CaptED

Posts : 54
Join date : 2012-08-19
Age : 72
Location : Bryant, Arkansas

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum