OpenBVE doesn't start on W7-32b

View previous topic View next topic Go down

solved OpenBVE doesn't start on W7-32b

Post by liquid_ on Mon Aug 27, 2012 7:24 am

...although I did everything as prescribed at http://odakyufan.zxq.net/openbve/install.html. It shows nothing at all. No visible errors are generated. Could somebody help me?


Last edited by liquid_ on Thu Aug 30, 2012 10:54 am; edited 1 time in total

liquid_

Posts : 26
Join date : 2012-05-15

Back to top Go down

solved Re: OpenBVE doesn't start on W7-32b

Post by Quork on Mon Aug 27, 2012 8:25 am

That's a bit ambiguous, could you be more specific please? Screenshot, error code, anything?
avatar
Quork

Posts : 1091
Join date : 2012-05-05
Age : 26
Location : Hofheim a.T., Hessen (Hesse), European Union

Back to top Go down

solved Re: OpenBVE doesn't start on W7-32b

Post by liquid_ on Mon Aug 27, 2012 10:15 am

I'm sorry I can't. After running the program form explorer or desktop, there shows hourglass for a short while. After running form command prompt, it returns to command prompt. No window, no error message.

liquid_

Posts : 26
Join date : 2012-05-15

Back to top Go down

solved Re: OpenBVE doesn't start on W7-32b

Post by Northern Line on Mon Aug 27, 2012 11:15 am

Have you made sure that the executable (Openbve.exe) and other dependencies are all in one folder as well as installed?

If you want to be more specific with the problem, Screenshot the problem here.
avatar
Northern Line

Posts : 281
Join date : 2011-07-12
Age : 23
Location : Tooting, London, England

http://www.bve-district.co.uk/

Back to top Go down

solved Re: OpenBVE doesn't start on W7-32b

Post by Dexter on Mon Aug 27, 2012 11:26 am

Right click the program through windows explorer an set it to "run as administrator". You will have a popup "are you sure you want to...", so click yes on that one. I think your problem might be connected to account management... no guarantee it will help though.
avatar
Dexter

Posts : 1836
Join date : 2011-07-08
Age : 31
Location : Brno, Czech republic

http://www.brnobve.eu

Back to top Go down

solved Re: OpenBVE doesn't start on W7-32b

Post by liquid_ on Thu Aug 30, 2012 10:54 am

Solved. It was compatibility problem: I can run the program with WinXP settings.

liquid_

Posts : 26
Join date : 2012-05-15

Back to top Go down

solved Re: OpenBVE doesn't start on W7-32b

Post by alvinhochun on Thu Sep 06, 2012 11:42 am

I don't think you should mark it "solved". Even if it worked using Windows XP compatibility setting it only means you can run it, but not normally.

As setting compatibility to Windows XP automatically makes it "Run as Administrator", I have a thinking that it's actually this particular function has "solved" it. Did you extract the files under "Program Files"? That probably won't work by default because the files packed by Odakyufan has set the user files to be stored relative to the program's directory. You probably need to delete ".\UserData\Settings\filesystem.cfg" at first.
avatar
alvinhochun

Posts : 88
Join date : 2012-05-08
Location : Hong Kong

Back to top Go down

solved Re: OpenBVE doesn't start on W7-32b

Post by Dexter on Thu Sep 06, 2012 12:15 pm

Strange thing is I am running on WIN7 64-bit, have everything in a custom directory and never experienced any problems...
avatar
Dexter

Posts : 1836
Join date : 2011-07-08
Age : 31
Location : Brno, Czech republic

http://www.brnobve.eu

Back to top Go down

solved Re: OpenBVE doesn't start on W7-32b

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum