OpenBVE launch problem.

View previous topic View next topic Go down

OpenBVE launch problem.

Post by BenDragon1337 on Tue Jun 19, 2012 8:36 pm

Hey, I'm new here, I was adviced by a friend to download OpenBVE, I'm not sure if it's going to work out for me right yet, so I'm going to give it a shot.

Unfortunitely, things have started off on the wrong foot, when I try to start up the game, and it chrashes, showing me http://img535.imageshack.us/img535/7761/bveerror2.png
The error message is as follows:
"Problem signature:
Problem Event Name:CLR20r3
Problem Signature 01:openbve.exe
Problem Signature 02:1.4.1.2
Problem Signature 03:4fa64988
Problem Signature 04:OpenBve
Problem Signature 05:1.4.1.2
Problem Signature 06:4fa64988
Problem Signature 07:3
Problem Signature 08:cc
Problem Signature 09:System.DllNotFoundException
OS Version:6.1.7601.2.1.0.256.1
Locale ID:2057
Additional Information 1:0a9e
Additional Information 2:0a9e372d3b4ad19135b953a78882e789
Additional Information 3:0a9e
Additional Information 4:0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
Problem signature:
Problem Event Name:CLR20r3
Problem Signature 01:openbve.exe
Problem Signature 02:1.4.1.2
Problem Signature 03:4fa64988
Problem Signature 04:OpenBve
Problem Signature 05:1.4.1.2
Problem Signature 06:4fa64988
Problem Signature 07:3
Problem Signature 08:cc
Problem Signature 09:System.DllNotFoundException
OS Version:6.1.7601.2.1.0.256.1
Locale ID:2057
Additional Information 1:0a9e
Additional Information 2:0a9e372d3b4ad19135b953a78882e789
Additional Information 3:0a9e
Additional Information 4:0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt"

My friend advised me to download the .zip version of it, which resulted in the program not even launching with this problen arising when I first started it http://img856.imageshack.us/img856/9034/bveerror.png

I've reverted back to the installer sicne then the launcher works on that version).

I've also tried putting it into administrator, using it in compatability mode (Windows XP SP3), nothing worked.

I'm using windows 7 ultimate SP1.

So far, I've checked for .net framework, I have version 4 and Microsoft Visual C++ (I have the 2005 and 2008 editions.)

BenDragon1337

Posts : 4
Join date : 2012-06-19

Back to top Go down

Re: OpenBVE launch problem.

Post by joeyfjj on Tue Jun 19, 2012 8:52 pm

First thing I noticed...

Problem Signature 09:System.DllNotFoundException

Are all your DLL's in place? Can you post a screenshot of the Program Files\openBVE folder?

joeyfjj

Posts : 262
Join date : 2011-07-30
Location : Singapore

http://openbve.joeyfoo.com

Back to top Go down

Re: OpenBVE launch problem.

Post by BenDragon1337 on Tue Jun 19, 2012 8:56 pm

Easily.

BenDragon1337

Posts : 4
Join date : 2012-06-19

Back to top Go down

Re: OpenBVE launch problem.

Post by Quork on Tue Jun 19, 2012 9:02 pm

Looks correct to me on the first glance, however on the second glance I'd download Tao again, SDL.dll seems to miss some bytes^^ It's 317kB on my PC
avatar
Quork

Posts : 1054
Join date : 2012-05-05
Age : 25
Location : Hofheim a.T., Hessen (Hesse), European Union

Back to top Go down

Re: OpenBVE launch problem.

Post by BenDragon1337 on Tue Jun 19, 2012 9:05 pm

The worrying is that it's a fresh download.

BenDragon1337

Posts : 4
Join date : 2012-06-19

Back to top Go down

Re: OpenBVE launch problem.

Post by Quork on Tue Jun 19, 2012 9:19 pm

Well, it could be it's simply another version than I have.
avatar
Quork

Posts : 1054
Join date : 2012-05-05
Age : 25
Location : Hofheim a.T., Hessen (Hesse), European Union

Back to top Go down

Re: OpenBVE launch problem.

Post by LabRatAndy on Tue Jun 19, 2012 10:28 pm

I think the problem is that you've got a 64bit version of one of the dependencies (sorry I can't remember which one it is) not the 32 bit version. OpenBve is a 32bit program so wont work with the 64bit dependencies.

LabRatAndy

Posts : 95
Join date : 2011-08-29

Back to top Go down

Re: OpenBVE launch problem.

Post by joeyfjj on Wed Jun 20, 2012 8:40 pm

I see you have an Uninstal.exe (sic) file in there. Did you use Windows installers, such as from openBVE.org?

joeyfjj

Posts : 262
Join date : 2011-07-30
Location : Singapore

http://openbve.joeyfoo.com

Back to top Go down

Re: OpenBVE launch problem.

Post by Quork on Wed Jun 20, 2012 9:43 pm

Yeah, he already said it; the download version didn't run at all while the installer version works
avatar
Quork

Posts : 1054
Join date : 2012-05-05
Age : 25
Location : Hofheim a.T., Hessen (Hesse), European Union

Back to top Go down

Re: OpenBVE launch problem.

Post by kwijiboenator on Fri Jun 22, 2012 1:57 pm

Try re-installing everything. I had a similar problem a few months ago, but reinstalling everything - Tao, .NET, and openBVE - worked.
avatar
kwijiboenator

Posts : 168
Join date : 2011-07-14

Back to top Go down

Re: OpenBVE launch problem.

Post by louisekaille on Mon Jul 23, 2012 2:09 pm

I also have a problem with the in-game screen. It won't show up. I mean it loads but nothing shows up except for white.

louisekaille

Posts : 5
Join date : 2012-07-22

Back to top Go down

Re: OpenBVE launch problem.

Post by Dexter on Mon Jul 23, 2012 6:22 pm

Happened to me when I was having old graphic drivers. Have you considered upgrade?
avatar
Dexter

Posts : 1795
Join date : 2011-07-08
Age : 31
Location : Brno, Czech republic

http://www.brnobve.eu

Back to top Go down

Re: OpenBVE launch problem.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum