Wanting downgrade to stable version before 1.4

View previous topic View next topic Go down

Wanting downgrade to stable version before 1.4

Post by viccylinefan on Sat Jan 14, 2012 11:21 am

Does anyone have the stable version before 1.4 was released? the new sound system is horrible and very unrealistic, you can hear your train like 100 metres away which is horrible, no sound fading. Anyone have the stable before 1.4? Please give me a link would be very grateful.

EDIT: Thanks to Northern Line for giving me the stable before 1.4, the case is closed!

viccylinefan
avatar
viccylinefan

Posts : 195
Join date : 2011-07-17
Age : 18
Location : Bicester, Oxfordshire, England

http://www.youtube.co.uk/user/elevatorlover123

Back to top Go down

Re: Wanting downgrade to stable version before 1.4

Post by busheyheath on Sat Jan 14, 2012 6:54 pm

I'm really glad that I didn't update my old version so far... Very Happy
avatar
busheyheath

Posts : 294
Join date : 2012-01-05
Location : Netherlands

Back to top Go down

Re: Wanting downgrade to stable version before 1.4

Post by sstockfan on Sun Jan 15, 2012 4:00 am

Me too

sstockfan

Posts : 37
Join date : 2011-08-13
Age : 19
Location : Dar es Salaam

Back to top Go down

Re: Wanting downgrade to stable version before 1.4

Post by Dexter on Sun Jan 15, 2012 8:39 am

I have that version...
avatar
Dexter

Posts : 1824
Join date : 2011-07-08
Age : 31
Location : Brno, Czech republic

http://www.brnobve.eu

Back to top Go down

Re: Wanting downgrade to stable version before 1.4

Post by rosters 82a on Sun Jan 15, 2012 10:32 pm

I also found the sound very distorted and would also like to downgrade.

I would be thankful if someone could send me the previous Stable Version.

Thank You

Harold
avatar
rosters 82a

Posts : 2
Join date : 2011-08-07
Age : 76
Location : Speyside Scotland

Back to top Go down

Re: Wanting downgrade to stable version before 1.4

Post by Dexter on Mon Jan 16, 2012 5:59 am

It has been sent your way, guys. Don't forget I am sending from CZ, therefore it might end up in spam.
avatar
Dexter

Posts : 1824
Join date : 2011-07-08
Age : 31
Location : Brno, Czech republic

http://www.brnobve.eu

Back to top Go down

stable version 1.4

Post by vpodhola on Tue Jan 24, 2012 8:41 pm

I was very unhappy from this new version 1.4, too. Fortunately I had the older version 1.2 on my external hard disc. The version 1.4 is at present “scrapped”.
I was surprised that after downloading and installing the upgrade of the route Chashinai the files of the route, objects a sounds were not on the hard disc of my PC. I tried to find the a.m. files with help of the appliance of search which is an instrument of Windows but in vain.
It means that it is not possible to back-up favourite routes on some external disc, CD, DVD.
Moreover I have found that it is not possible to download the route Chashinai directly from the web but only through the version 1.4!!!
No
avatar
vpodhola

Posts : 38
Join date : 2011-10-30
Age : 74
Location : Hradec Kralove, Czech Republic

Back to top Go down

Re: Wanting downgrade to stable version before 1.4

Post by Dexter on Tue Jan 24, 2012 8:55 pm

Yes, this is due to that new "managed content" solution. I hope it won't last too long before the authors realize that apart from taking a part in this new "system" they should also provide a regular download. I will stick to the second mentioned for long, I am afraid. Very Happy
avatar
Dexter

Posts : 1824
Join date : 2011-07-08
Age : 31
Location : Brno, Czech republic

http://www.brnobve.eu

Back to top Go down

Re: Wanting downgrade to stable version before 1.4

Post by graymac on Tue Jan 24, 2012 11:04 pm

It's always wise to keep older versions of the program as back-ups in case a latest version is buggy, conflicts with your hardware, or you prefer the previous version for any reason.

I expect it will take some time before the "managed content" feature is universally adopted. Possibly some developers may never provide for it. Only time will tell. NWM isn't in a hurry to implement it and neither am I.
avatar
graymac

Posts : 1739
Join date : 2011-08-28
Location : Co Mayo, Eire

http://www.celtictrainsim.com

Back to top Go down

Re: Wanting downgrade to stable version before 1.4

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum