OpenBVE on Linux Mint

View previous topic View next topic Go down

OpenBVE on Linux Mint

Post by Locomotion on Tue May 30, 2017 1:41 pm

Recently I've been running openBVE on a Windows7 box, but thought I'd like to try my preferred OS again with the latest version of openBVE.

I'm running Linux Mint 18.1. When I try installing the 1.5.1.2 .deb file I get the following error;

'Dependency is not satisfiable: libmono-corlib4.0-cil(>=3.2.8 )'

which I take to mean it is looking for a version number later than 3.2.8. When I check to see my version of mono I find I have libmono-corlib4.5-cil installed.

Anybody else seen this problem?

Curiously if I already have the old version of openBVE installed the new one will run, until the next Linux update runs and reports a broken package (openBVE) which it then removes!

Loco


Last edited by Locomotion on Tue May 30, 2017 1:44 pm; edited 1 time in total (Reason for editing : Version number in text followed by bracket rendered as smilie !)

Locomotion

Posts : 15
Join date : 2015-05-28

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum