open bve problem

View previous topic View next topic Go down

open bve problem

Post by mickcrane on Fri Jan 01, 2016 6:10 pm

iwonder if anyone could help i have downloaded network westmidlands but when i try to use it all i see are the cab with the window just filled with thick fog the only thing that shows up are signals the trains will drive and stop but i cannot see anything else. i have london underground routes which work fine. thank you.

mickcrane

Posts : 2
Join date : 2016-01-01

Back to top Go down

Re: open bve problem

Post by phontanka on Sat Jan 02, 2016 12:04 am

Probably the object files are not in the right place.
avatar
phontanka

Posts : 240
Join date : 2012-05-08
Location : Hungary

http://phontanka.wordpress.com

Back to top Go down

Re: open bve problem

Post by mickcrane on Sat Jan 02, 2016 11:55 am

thanks but that does not seem to be the problem all 4 nwm object files are in the bve object file but i do get a message that there are 1641 files missing when trying to use network west midlands

mickcrane

Posts : 2
Join date : 2016-01-01

Back to top Go down

Re: open bve problem

Post by phontanka on Sat Jan 02, 2016 12:11 pm

Such an amount of missing objects definitely means that those oject files are not in the right place. It's worth double checking it, you may also want to read the installation guide for that route (if there is one).
avatar
phontanka

Posts : 240
Join date : 2012-05-08
Location : Hungary

http://phontanka.wordpress.com

Back to top Go down

check log file

Post by Wodan51 on Sun Jan 03, 2016 12:55 pm

Hi

pls check the log.txt file in OpenBVE\UserData\settings
there you find all the errors of the last run.

cheers
avatar
Wodan51

Posts : 3
Join date : 2015-11-08
Age : 65
Location : Switzerland

Back to top Go down

Re: open bve problem

Post by Northern Line on Fri Jan 08, 2016 6:48 am

Try double checking the Path to your Network West Midlands folder.

If I remember correctly it should be:
Openbve/Railway/Object/NWM_open

For the multiple downloaded files with the same folder named NWM_open, you should be able to copy the folder to the same location in your Objects folder and allow for overwriting.
avatar
Northern Line

Posts : 277
Join date : 2011-07-12
Age : 23
Location : Tooting, London, England

http://www.bve-district.co.uk/

Back to top Go down

Re: open bve problem

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum