BVE5 install problems

View previous topic View next topic Go down

BVE5 install problems

Post by MrReset on Sun Jul 05, 2015 5:47 pm

Hi there,

i have some problems with the install & uninstall of BVE5
I installed BVE5.5 without problems.
I download the new Version 5.6
If i want to install this version, a box appears:
Deinstall the older version first
I switch to system control, klick BVE5.5 and deinstall
A messagebox appears - japanese and i klick
Then nothing happends, BVE5.5 can't be deinstalled and so no new version of BVE5 can be installed!

Any hints/help?
Thanks a lot!
avatar
MrReset

Posts : 16
Join date : 2013-04-10

Back to top Go down

Re: BVE5 install problems

Post by phileakins on Mon Jul 06, 2015 4:53 pm

Try using Revo Uninstaller. A free fully functional 30 day trial version is available (although the paid up version adds a few things) from here. It'll get rid of the old BVE installation completely and scan for, and remove, any hidden stuff left over.

Phil

phileakins

Posts : 91
Join date : 2011-08-08
Age : 70
Location : Swanage, Dorset

Back to top Go down

Re: BVE5 install problems

Post by hkmtrhah on Wed Jul 08, 2015 9:49 am

find the bve5.5 installer (*.msi) and then
msiexec /x {pathofmsi}

you might also try to use the 5.6 one to run the above command, but i'm not sure if those installers uses the same GUID
avatar
hkmtrhah

Posts : 34
Join date : 2013-06-19
Location : Hong Kong

http://about.me/hkgsherlock

Back to top Go down

Re: BVE5 install problems

Post by leezer3 on Wed Jul 08, 2015 3:56 pm

Try this:
http://www.bvecornwall.co.uk/downloads/external/applocale.7z

This is a program called HF pAppLoc, which will allow you to run a specific program or installer in Japanese locale, by adding an entry to the right-click menu.

Re-download the 5.5 installer, right-click and choose to run in Japanese locale, and re-install to the existing directory. This should fix any corrupted files or registry entries.

Then run the installer again in Japanese locale and remove Smile

Using Japanese locale MSI installers on an English Windows install is always likely to cause trouble.
Without seeing the error message and trying a full debug, my suspicion would be that it can't find a file or registry entry, as it's been messed up by the incorrect locale.

[I've re-uploaded HF pAppLoc to my server, as Hongfire is distinctly family unfriendly!]

Cheers

Chris Lees

http://www.bvecornwall.co.uk

leezer3

Posts : 996
Join date : 2011-08-23

http://www.bvecornwall.co.uk

Back to top Go down

Re: BVE5 install problems

Post by MrReset on Sat Jul 11, 2015 6:16 pm

I finally get it solved. I removed the japanese version of BVE5.5 with Revo and installed the english version of BVE5.6
All works fine! Thanks for the help!
avatar
MrReset

Posts : 16
Join date : 2013-04-10

Back to top Go down

Re: BVE5 install problems

Post by phileakins on Sat Jul 11, 2015 8:47 pm

Glad it all now works.

Phil

phileakins

Posts : 91
Join date : 2011-08-08
Age : 70
Location : Swanage, Dorset

Back to top Go down

Re: BVE5 install problems

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum