Error message when launching a simulation in openBVE v1.2.14.0

View previous topic View next topic Go down

Error message when launching a simulation in openBVE v1.2.14.0

Post by LT1973 on Wed Nov 26, 2014 12:25 pm

Hi guys 

Sorry if this has been posted and resolved before, however when I start a simulation I receive an error message which reads 'The sound device could not be opened' and then I have in game audio, as you may have already guessed.

Any help will be greatly appreciated

Thanks 

Alex

LT1973

Posts : 2
Join date : 2014-11-26

Back to top Go down

Re: Error message when launching a simulation in openBVE v1.2.14.0

Post by Northern Line on Wed Nov 26, 2014 5:22 pm

LT1973 wrote:"'The sound device could not be opened' and then I have in game audio"

I can only think of one solution, If you have not installed "OpenAl" then this may be the cause. Also OpenBVE V1.2.14.0 is outdated, and some routes may NOT work properly, most leading to crashes, others failing to work. 

I would recommend downloading the latest version here http://odakyufan.zxq.net/openbve/, Do properly read the installation instructions to get things working again. 

Regards,
avatar
Northern Line

Posts : 279
Join date : 2011-07-12
Age : 23
Location : Tooting, London, England

http://www.bve-district.co.uk/

Back to top Go down

Re: Error message when launching a simulation in openBVE v1.2.14.0

Post by Stevegr on Wed Nov 26, 2014 7:40 pm

Northern Line wrote:
LT1973 wrote:"'The sound device could not be opened' and then I have in game audio"

I can only think of one solution, If you have not installed "OpenAl" then this may be the cause. Also OpenBVE V1.2.14.0 is outdated, and some routes may NOT work properly, most leading to crashes, others failing to work. 

I would recommend downloading the latest version here http://odakyufan.zxq.net/openbve/, Do properly read the installation instructions to get things working again. 

Regards,


Interesting 1.2.14.0 is outdated?

It leads to crashes etc etc, so what is that based on?

The only difference I can note between it and a 1.4 version of Open Bve is a slightly faster frame rate and that every single texture thanks to my graphics card has a translucent edge to them and that results in a lot of holes in one of my externals!

I personally use 1.2.14.0 and have used the same copy of it since it was first released and just today I've run the sim hundreds of times with no problem.

So I am a bit rusty on what to do if it goes wrong LT1973,  but if your copy of 1.2.14.0 was downloaded from Bve4Trains it already contains OpenAl.

The only one I can think is that the oalinst file has not been opened go to the 1.2.14.0 folder open oalinst and click the OK button this actually installs OpenAl on your computer.
avatar
Stevegr

Posts : 135
Join date : 2013-01-01
Location : CARDIFF

https://sites.google.com/a/bve4trains.com/bve4trains/

Back to top Go down

Re: Error message when launching a simulation in openBVE v1.2.14.0

Post by Quork on Wed Nov 26, 2014 8:11 pm

Michelle did implement several changes. Changelogs are mostly lost with her forum, I fear, but there was some substantial change both to the audio model and to the graphics. Also there is a new version compiled by... erm who did it? Sorry, I'm not sure right now and don't have the time to look it up (gotta go to work) which adds way more efficiency and thus higher framerates.
avatar
Quork

Posts : 1082
Join date : 2012-05-05
Age : 25
Location : Hofheim a.T., Hessen (Hesse), European Union

Back to top Go down

Re: Error message when launching a simulation in openBVE v1.2.14.0

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum