Having trouble opening routes on OpenBVE on Windows 8

View previous topic View next topic Go down

Having trouble opening routes on OpenBVE on Windows 8

Post by Skyrim100 on Sun Sep 28, 2014 7:46 pm

Hi guys,

Just signed up today..... I downloaded openBVE this morning  and some routes. I have installed everything corectly...have OpenAl...NET  Framework...the SDL.dll..etc,  but an error keeps popping up every time I try to use a route

When  I click start...an  error pop s up and  it lists  some of  the plugins it says  it could  not loa d and is  saying the following :  "an attempt was  made to load an assembly from a Network location which would have caused the  assembly to be sand boxed  in previous versions of  the NET  Framework.   This release of the Framework does not enable  CAS  policy by default .  If this load is intended to sandbox  the assembly,  please enable  the loadFromRemoteSources  switch "  It linked  me to a Micro soft website  which doesn't explain fully...or is too complicated

What do  I do  and how??? Hopefully I can get this done :  (


Cheers

Skyrim100

Posts : 11
Join date : 2014-09-28

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by buckysam on Mon Sep 29, 2014 6:24 pm

Are you running as admin? Have you also tried running in windows 7 compatibility mode?

buckysam

Posts : 150
Join date : 2012-05-28
Age : 20
Location : Kentucky USA

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by Skyrim100 on Mon Sep 29, 2014 6:31 pm

I am running  as admin..but  I haven't  tried  Window 7 compatibility mode yet...let me try  and I will get to to you


Cheers

Skyrim100

Posts : 11
Join date : 2014-09-28

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by Skyrim100 on Mon Sep 29, 2014 6:36 pm

I have just quickly  tried running under Windows 7 mode...but  the same problem still persists

Frustrating,  lol

Thanks  anyway

Skyrim100

Posts : 11
Join date : 2014-09-28

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by cris_smith14 on Mon Sep 29, 2014 6:43 pm

i have windows 8.1 and have no problem whatsoever can you post a pic so i can help you out.

cris_smith14

Posts : 66
Join date : 2011-07-14
Age : 32
Location : leeds

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by Skyrim100 on Mon Sep 29, 2014 6:47 pm

Sure  :  )


Here is a screenshot  I have just taken of it.  This  pops up when I click the START option on OpenBVE after  I have selected a route and train. Happens on all routes I have:

Skyrim100

Posts : 11
Join date : 2014-09-28

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by Skyrim100 on Mon Sep 29, 2014 6:56 pm

Just edited the post to insert the picture....first time didn't   work, lol

Skyrim100

Posts : 11
Join date : 2014-09-28

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by cris_smith14 on Mon Sep 29, 2014 6:59 pm

Ahhh looks like you have installed it wrong have you put it in the program files if not go here on steve thomases site and get the good version. here https://sites.google.com/a/bve4trains.com/bve4trains/.
As i had too reinstall it.

cris_smith14

Posts : 66
Join date : 2011-07-14
Age : 32
Location : leeds

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by Skyrim100 on Mon Sep 29, 2014 7:44 pm

Thank  you so  much

It loaded fine  with that installation.  It did have some issues which let me save a report of...but it still loaded fine


Cheers mate

BTW  the version  I had before was called  Open BVE-stable  or something...

Any guesses?

Skyrim100

Posts : 11
Join date : 2014-09-28

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by cris_smith14 on Mon Sep 29, 2014 11:19 pm

Yes do you know the right version at all?.

That could be right happy trails on your routes i have been driving them for years and still get immense pleasure out of them and all thanks too all the kind developers who have made them.

cris_smith14

Posts : 66
Join date : 2011-07-14
Age : 32
Location : leeds

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by Skyrim100 on Mon Sep 29, 2014 11:22 pm

I  do  not know  the right version, sorry  mate

I have two routes...only one has  the train exterior,  which I found disapointing

I am currently looking for  London tube trains  and NYC  trains... do you know  any good   links to the m?

Cheers

Skyrim100

Posts : 11
Join date : 2014-09-28

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by cris_smith14 on Mon Sep 29, 2014 11:31 pm

Yes ill look im my bookmarks and put the link on here i have them all.

cris_smith14

Posts : 66
Join date : 2011-07-14
Age : 32
Location : leeds

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by cris_smith14 on Mon Sep 29, 2014 11:32 pm

http://londonbvetube.weebly.com/ Thats one.



http://www.trainsimstuff.org/home

There you can get the fantastic NWM route.


Last edited by cris_smith14 on Mon Sep 29, 2014 11:35 pm; edited 1 time in total (Reason for editing : included anothr website.)

cris_smith14

Posts : 66
Join date : 2011-07-14
Age : 32
Location : leeds

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by cris_smith14 on Mon Sep 29, 2014 11:43 pm

Another fantastic site too get some animated trains is this one http://www.bve-terminus.org/pioneertrains/downloads.htm

i love them. Laughing

cris_smith14

Posts : 66
Join date : 2011-07-14
Age : 32
Location : leeds

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by Skyrim100 on Wed Oct 01, 2014 10:04 pm

Thank  you so much for  links..........I am sure  there are plenty of good stuff in them

Only thing is.....I  have found  that in  a lot of sites,  some downloads  are empty or no longer exist

Cheers all the same  :      )

Skyrim100

Posts : 11
Join date : 2014-09-28

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by cris_smith14 on Wed Oct 01, 2014 11:10 pm

well if need be send me a p.m then i am happy too send them too you.

cris_smith14

Posts : 66
Join date : 2011-07-14
Age : 32
Location : leeds

Back to top Go down

Re: Having trouble opening routes on OpenBVE on Windows 8

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum