Esc Key not working

View previous topic View next topic Go down

Esc Key not working

Post by Dexter on Mon Jun 02, 2014 7:09 am

Hello guys,

I was wondering about this - all of a sudden my Esc key stopped working during the gameplay. For testing purposes, I need to jump between stations during the sim and I am now not able to do that. It is quite annoying to spend 10 minutes driving when I need to check out one small thing. Has anyone experienced this? What is the solution?
avatar
Dexter

Posts : 1824
Join date : 2011-07-08
Age : 31
Location : Brno, Czech republic

http://www.brnobve.eu

Back to top Go down

Re: Esc Key not working

Post by Quork on Mon Jun 02, 2014 11:58 am

Does the escape key itself work?
avatar
Quork

Posts : 1082
Join date : 2012-05-05
Age : 25
Location : Hofheim a.T., Hessen (Hesse), European Union

Back to top Go down

Re: Esc Key not working

Post by Dexter on Mon Jun 02, 2014 5:33 pm

Yes. Very Happy
avatar
Dexter

Posts : 1824
Join date : 2011-07-08
Age : 31
Location : Brno, Czech republic

http://www.brnobve.eu

Back to top Go down

Re: Esc Key not working

Post by graymac on Mon Jun 02, 2014 9:36 pm

I lost a load of functions in my website program ( cut, copy, zoom in . . . .), due to a problem with a registry cleaner taking stuff out that was needed. The bug's fixed now, the program makers did a update/patch. It only affected 64bit Win users.
I wonder if its possible that something like this might happen with the esc key?
Do you use any clean-up software?
avatar
graymac

Posts : 1741
Join date : 2011-08-28
Location : Co Mayo, Eire

http://www.celtictrainsim.com

Back to top Go down

Re: Esc Key not working

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum